Keycloak is down

Major incident Keycloak
2026-09-20 20:39 -11 · 1 hour, 49 minutes

Updates

Resolved

Resolved – Authentication Service Outage

This issue has been resolved and service has fully returned to normal. Thank you for your patience.

September 20, 2026 · 22:28 -11
Update

Update – Authentication Service Outage

A workaround is in place and service has been restored. We are continuing to monitor the situation and will confirm once the underlying issue is fully resolved.

We will provide the next update as more information becomes available.

September 20, 2026 · 21:46 -11
Update

Update – Authentication Service Outage.
The issue is not yet resolved. Our team continues to investigate and is working on alternative options to restore service as quickly as possible. We apologize for the ongoing inconvenience.

Next update in 15 minutes.

September 20, 2026 · 21:09 -11
Update

We are experiencing an issue with our authentication service, affecting login access. Our team is actively working to resolve it.

Next update in 15 minutes.

September 20, 2026 · 20:51 -11
Investigating

Investigating – Authentication service disruption

We are currently investigating an issue affecting Keycloak (IAM platform), which may impact login and authentication across the platform. Users may be unable to sign in during this time.

We will provide an update as more information becomes available.

September 20, 2026 · 20:39 -11

← Back